For the best lawn care in cedar park, please visit our sponsor at lawn service cedar park They are a local lawn care and landscaping company that provide services in such as lawn care, lawn mowing, weeding, and landscape maintenance in Cedar Park, Austin, Round Rock, and Leander area. They are located at:

Lawn Care Service of Cedar Park 100 E Whitestone Blvd Ste 148, #166 Cedar Park, TX 78613 (512) 595-0884

Edit a post?

The Dude

His Dudeness
mine doesnt have that. how do i change the format of the website? Before it was at the bottom.
 

slamsoze

Registered User
mine doesnt have that. how do i change the format of the website? Before it was at the bottom.
Ι have zero clue dude. Mine in the mobile version, is as shown in my screen capture and desktop version, is in the left bottom.
 

Attachments

  • Screenshot_20201206_111202_com.android.chrome.jpg
    Screenshot_20201206_111202_com.android.chrome.jpg
    484.8 KB · Views: 7

The Dude

His Dudeness
I cannot edit posts and i tried different browsers. my website says Forum software by XenForo® © 2010-2020 XenForo Ltd. at the bottom
 

philips_99

Registered User
I cannot edit posts and i tried different browsers. my website says Forum software by XenForo® © 2010-2020 XenForo Ltd. at the bottom
That's weird. You don't have the button to edit? Or you do have it, but it gives some kind of error when you try to edit?

Happy new year btw
 

The Dude

His Dudeness
here is what it looks like
 

Attachments

  • Screenshot 2021-01-01 093151.png
    Screenshot 2021-01-01 093151.png
    193.2 KB · Views: 6
  • Screenshot 2021-01-01 093112.png
    Screenshot 2021-01-01 093112.png
    106.8 KB · Views: 5

Buckshot

Administrator
Staff member
Why cant i edit a post anymore? is there still a way to do it?
I looked at your forum permissions compared to phillips_99 and both were the same. Only difference is phillips_99 is in Registered Group and you were in PES Gaming Elite Group. I changed you to Registered Group, please verify if you see the EDIT button now.

 

The Dude

His Dudeness
I looked at your forum permissions compared to phillips_99 and both were the same. Only difference is phillips_99 is in Registered Group and you were in PES Gaming Elite Group. I changed you to Registered Group, please verify if you see the EDIT button now.

thank you it works now
 

slamsoze

Registered User
@Buckshot i have an issue the last two days in Google chrome, dekstop and mobile version.
Each time i eidt or create a post, when i hit save/post, it says about a server issue and does not allow me to proceed, saying it failed due to server something.
BUT when i hit refresh the post is there, resulting me doing double posts.

I mean, while the posts are being posted normally, i do not get the success message, as if it had failed.
 

Attachments

  • pesegaming.jpg
    pesegaming.jpg
    118.3 KB · Views: 4

philips_99

Registered User
@Buckshot i have an issue the last two days in Google chrome, dekstop and mobile version.
Each time i eidt or create a post, when i hit save/post, it says about a server issue and does not allow me to proceed, saying it failed due to server something.
BUT when i hit refresh the post is there, resulting me doing double posts.

I mean, while the posts are being posted normally, i do not get the success message, as if it had failed.
It is happening to me as well. I'm on Firefox so i don't think it is a browser issue. It happens not only with posts and replies but also when editing a post
 

Buckshot

Administrator
Staff member
That issue is handled server side by owner. Besides my forum permissions, only access I have is forum admin control panel that does not have 100% access. My guess why the Search Feature was remove relates to the server issue. Think that was the issue last time.
 

philips_99

Registered User
Mine too. No search bar.
That issue is handled server side by owner. Besides my forum permissions, only access I have is forum admin control panel that does not have 100% access. My guess why the Search Feature was remove relates to the server issue. Think that was the issue last time.

Right now the search bar is back, the forum still seems to be experiencing some issues though. It feels quite slow right now, and the posts/edits still aren't saved until I refresh the page.
 
Top