For the best lawn care in cedar park, please visit our sponsor at lawn service cedar park They are a local lawn care and landscaping company that provide services in such as lawn care, lawn mowing, weeding, and landscape maintenance in Cedar Park, Austin, Round Rock, and Leander area. They are located at:

Lawn Care Service of Cedar Park 100 E Whitestone Blvd Ste 148, #166 Cedar Park, TX 78613 (512) 595-0884

Electronic Problem Thread

Foxhound

Registered User
The comments section from the first link did have something in common. Last year, I cloned everything from my 128 GB SSD to the current 256 GB SSD.

The slow boot up was quite recent, I think. Only occurred starting last month. I'll try to do a clean install when I have the free time, to see if it stops the problem.
 

rebelinho

Moderator
The comments section from the first link did have something in common. Last year, I cloned everything from my 128 GB SSD to the current 256 GB SSD.

Your system remained the same, just a new SSD? I never managed to have a cloned disk working successfully somehow.

Try to cold start in safe mode, if the problem continues it's most likely a Windows issue and a clean install might be needed.

The strangest part is this problem starting out of nowhere.
 

Foxhound

Registered User
Your system remained the same, just a new SSD? I never managed to have a cloned disk working successfully somehow.

Try to cold start in safe mode, if the problem continues it's most likely a Windows issue and a clean install might be needed.

The strangest part is this problem starting out of nowhere.

1) Yes. I used a program called (I think) Samsung Magician. I upgraded my GPU too, but I highly doubt that it's the GPU that is causing the issue.

2) Ok, will try that one.
 

Foxhound

Registered User
So, I did the Windows Repair and it removed every programs in it. It did solve the issue though. Some corrupted programs must have caused the issue. Losing some of my games is annoying though.
 

Sweey

*RETIRED*
Small issue if they're through Steam or Origin though as saves should be "in the cloud" so it is just a matter of reinstalling (and applying mods, if necessary).
 

Foxhound

Registered User
HDMI Switch issue.

I bought a monitor which only has 1 HDMI port. So I bought a HDMI Switch as I need to use the monitor for my PS4.

It's this: https://www.amazon.com/Vention-Swit...rd_wg=TX6NY&psc=1&refRID=ZEJAKYBJSXHCB4ZK0V2M


The way I set it up:

1x HDMI cable from monitor to the output port.
1x HDMI cable from GPU to Input 1
1x HDMI cable from PS4 to Input 2


It displays audio and video when switched to Input 2 for the PS4. It does not work when I wanted the monitor to display my PC. If I connect the HDMI from motherboard to Input 1, it displays the image.

Any help? It's not about faulty input switch and HDMI cables as I have tried all that, and all are working as normal.
 
Top