PESGaming Associates: Downloads Centre | Soccer Gaming
sponsored by: cedar park lawn service and landscaping
Old 27-11-2009, 11:43   #1
snorlexer1
Newbie
  • Join Date: Feb 2008
  • Posts: 3

snorlexer1 is an unknown

Speed issues

My pro evo 2010 runs normally during my first game. But from then on, the speeds of the players become much faster..i tried the resolution settings but it didnt work..

What should i do ? thanks

I am using Nvidea 8800GT.


snorlexer1 is offline   Reply With Quote
Old 21-12-2009, 04:12   #2
Ruled
Newbie
  • Join Date: Dec 2009
  • Posts: 2

Ruled is an unknown

i have same problem too.please help use....
Ruled is offline   Reply With Quote
Old 02-02-2010, 11:58   #3
pesgamingman
Registered User
pesgamingman's Avatar
  • Join Date: Nov 2007
  • Posts: 123

pesgamingman is an unknown

Lol

Quote:
Originally Posted by snorlexer1 View Post
My pro evo 2010 runs normally during my first game. But from then on, the speeds of the players become much faster..i tried the resolution settings but it didnt work..

What should i do ? thanks

I am using Nvidea 8800GT.
Quote:
Originally Posted by Ruled View Post
i have same problem too.please help use....

try using kitserver n click config.exe set the game speed more lower more slow...more high more speed!!!
pesgamingman is offline   Reply With Quote
Reply



Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 23:18.

Not yet a member? Register now.

.